Portal | Homepage | Blog

Theme Pages adding an extra / at the end of the URL

#1

I have created theme pages to group our products together and to show “you may also be interested in” however if you click on the “Show me other (theme page) products” it brings you to a URL that adds an extra backslash (/) to the end of URL bringing you to a dead link. If i delete one of the backslashes in the url in my browser, everything works fine. How can this be fixed? Example : http://suburbanskiandbike.com/theme/Atomic-Athlete//
Thank you!

-Steve

0 Likes

#2

Hi Steve,

This is currently being worked on by our development team.
I’ll get back to you when I have a solution ready.

Regards,

Peter

cc @sebastian_lewandowsk

0 Likes

#3

Has there been any progess made on this?

-Steve

0 Likes

#4

Hi Steve,

The dev team is still investigating this issue.

Regards,

Peter

0 Likes

#5

Was there a solution for this? I think this is happening to me… I opened a ticket but the person assigned to my ticket doesn’t even seem to know what the PAM_Theme field is and is very confused by the issue. My “shop for other items in this theme” button is linking to /store/search/theme// and not putting the actual theme name inbtween the //. Help!!!

0 Likes

#6

Hi Molly,

That setup on your store isn’t there by default and this might have caused the confusion. Currently the development team is working on a fix for this issue. We are in a testing phase before releasing it.

Regards,

Peter

0 Likes

#7

I’ve been using it for years though with no problem… and I mean years… like 9-10 years. All of a sudden in the last few days it broke.

0 Likes

#8

Broken for us as well. @peter_szczepanowski will you update this thread when a fix is ready?

0 Likes

#9

Hi @molly and @patrick.howe,

A fix has been released and I tested it on your stores. Please let me know if you notice any other issues.

Regards,

Peter

0 Likes